Share feedback, ideas and get community help

28
members
1
new
K
A
N
T
A

[bug] View comment link in email notifications don't work

Last updated 4 weeks ago
B
Brad

I received this email but when I click the link it takes me to https://ppkcqcxd.r.us-west-2.awstrack.me/L0/https:%2F%2Fcommunity.usehall.com%2Fproduct-feedback-vb6BcMHVZS8L%2Fdev-browser-console-errors-%22minified-react-error-...%22-Q8RdwlyfNX3X%3Fn=1%233ad3486a-b9bf-4d7e-85f4-be45a055aec7/1/010101904dece0ae-70673695-0d5f-469e-9195-50019299aa6c-000000/M-yTVn8hHZoMmIqGz00rciZ0ji0=380 and then just hangs on a white page.

I didn't recognise the awstrack.me domain so I started typing it into Safari and Siri suggested this to me. I'm not sure if it's related to AWS or another company. But it looks like the redirect URL working properly.

N
B
1 comment·2 replies
N
Nathan

Yeah I noticed this too recently, I've turned off the SES setting that replaces the links in emails so links in new emails shouldn't proxy through awstrack.me anymore. (here's to confirming it with this notification)

B
Brad

Yep the link on the notification email for this one worked fine. It's pretty odd if the bug is in SES… I went back and checked links in old emails and those work now too. Very strange, either something was cooked with awstrack.me or something in my browser changed.

Thanks for the quick response.

N
Nathan

No worries! Feel free to send us any extra data/context (that you might not want public) through your dedicated support channel